REAPER
for the
Rest of Us

A plain-language guide to recording your music at home

No gear snobbery. No rabbit holes. Just record your riff.

COMPLETE STARTER SETUP INSIDE

Behringer UM2 Bundle + REAPER + Toneforge Menace

All you need is a guitar cord, a pick, and the desire to shred.

Under $170 total.

Freedom Family Studios | freedomfamilystudios.com
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INTRODUCTION

Got a computer? You're already
halfway there.

When you're writing and recording songs at home, too many choices can Kill creativity. You
Google "how to start recording” and suddenly you're drowning in forum arguments about sample
rates, plugin chains, and whether you really need a $400 preamp. Two hours later you haven't
recorded a single note.

This guide cuts all of that out.

It's not about mastering a DAW. It's not about gear lists or the seventeen ways to route a bus. It's
about one thing: getting your riff out of your head and into a recording you can actually listen to.

REAPER is the DAW we're using. It's free to try, cheap to own, and runs on almost anything —
including that laptop you've had since 2018. It's the same DAW used every day at Freedom Family
Studios on real records for real artists. It's also the one I'd hand to someone just starting out
without hesitation.

Here's the truth nobody tells you: REAPER can do a thousand things, and you need maybe ten of
them. This guide points you to exactly those ten. Real world. Easy to use. Affordable. No rabbit
holes.

NOTE Got a computer? You're already halfway there. REAPER runs on Windows and
Mac, even older machines. If it can run a web browser, it can run REAPER.

What you'll walk away with:

» A working home recording setup for under $170

* REAPER installed, configured, and ready to record

* Your guitar tone dialed in with a pro-level plugin — for $49
* Your first recorded track — start to export

» The confidence to do it again tomorrow
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You don't need to know everything. You just need to record your guitar and go.
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CHAPTER 1

Stop the overwhelm

Why REAPER feels hard — and why it isn't.

Open REAPER for the first time and it looks like the cockpit of a spaceship. Buttons everywhere.
Menus inside menus. Preferences windows the size of phone books. Most people close it and
never come back.

Here's the thing — you don't need 95% of what you're looking at.

Most people just starting out want to do one of three things: record a guitar, record a vocal, or
capture an idea before it disappears. That's it. REAPER can do all three in under ten minutes once
you know the four things that actually matter.

The four things that actually matter:

1. Tracks
A track is where your audio lives. Think of it like a lane on a highway. Guitar goes in one lane.
Vocals in another. That's all it is.

2. Record button
There's a big red circle. You press it when you're ready to play. You press stop when you're
done. That's recording.

3. Playback
Press the spacebar. Your recording plays back. Press it again, it stops. Done.

4. Export
When you're happy with it, you bounce it to an MP3 or WAV file and send it to whoever needs
it.

Everything else — the hundreds of other buttons, menus, and settings — exists for people making
major label records with 200 tracks. That is not you right now. Right now you just want to record
your riff. So let's do that.
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PRO Rule #1 of this guide: If you didn't read about it in this book, you don't need it
TIP yet. Ignore everything else. It'll still be there when you need it later.
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CHAPTER 2

The gear — all of it

One shopping list. No debates. Under $170.

Here's the complete setup. Three things. That's it. If you already have a guitar, a cable, and a
computer, this is literally everything else you need.

1. Behringer U-Phoria UM2 + Headphones Bundle

Your audio interface. This is the box that connects your guitar to your computer. It also
comes with a pair of closed-back headphones so you can hear what you're recording. Two
inputs: one for a mic or guitar via XLR/quarter-inch combo, one dedicated instrument input.
Plug it into USB, plug your guitar in, and your computer can hear you play.

~$50
Available at Sweetwater: sweetwater.com — search 'UM2 headphone bundle'

2. REAPER DAW

Your recording software. Free to try with no time limit. Once you decide you love it, a
personal license is $60 — one time, no subscription. Runs on Windows and Mac, including
older machines. This is the same software used at professional studios worldwide.

$60 to own (free trial, no time limit)
Download at: reaper.fm

3. Toneforge Menace by Joey Sturgis Tones

Your guitar amp — in software form. This plugin gives you a complete high-gain amp rig: the
amp head, an overdrive pedal in front of it, cab simulation with four mic options, a parametric
EQ, and a limiter. Everything from direct input to mix-ready tone in one plugin. Designed by
Joey Sturgis — the producer behind Asking Alexandria, Of Mice and Men, The Devil Wears
Prada, and dozens of other heavy records.

$49 (regularly $99 — check for sales)
Available at: joeysturgistones.com

The full list:
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UM2 + Headphones Bundle ~$50
REAPER license $60
Toneforge Menace $49
Instrument cable (if needed) ~$10
TOTAL ~$169
PRO All you need beyond this list is a guitar, a pick, and the desire to shred. That's
TIP the whole setup. One cord from your guitar to the UM2. USB from the UM2 to

your computer. Headphones on. You're recording.
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CHAPTER 3

Install everything — for real

Step by step. No assumed knowledge. We're starting from zero.

This chapter walks you through installing every piece of software in the right order. Follow these
steps exactly and you'll be ready to record by the end of it.

Part A — Setting up the Behringer UM2

Step 1
Unbox the UM2 and plug it into your computer using the included USB cable.

Step 2
Windows will usually detect it automatically and install basic drivers. Wait about 30 seconds.
You may see a notification that new hardware was found.

Step 3
For best performance, visit behringer.com and download the ASIO driver for the UM2. ASIO
drivers give you lower latency — meaning less delay between playing and hearing yourself.
Install it, restart your computer when prompted.

Step 4
Plug your guitar into Input 2 on the front of the UM2 using your instrument cable. This is the
dedicated instrument input — use this one, not Input 1, for guitar.

Step 5
Plug your headphones into the headphone jack on the front panel. Turn the headphone knob to
about the 9 o'clock position to start — you can adjust later.

Step 6
Strum your guitar. You should see the input meter on the UM2 light up. If nothing happens,
make sure the Input 2 gain knob is turned up about halfway.

MAC On Mac, the UM2 is class-compliant — plug it in and it works, no driver
USERS download needed.

o]
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Part B — Installing REAPER

Step 1
Go to reaper.fm and click Download.

Step 2
Choose the version for your operating system — Windows 64-bit or Mac. Download it.

Step 3
Run the installer. Click through the prompts — the defaults are fine. Don't change the install
location unless you have a specific reason to.

Step 4
Open REAPER. It will ask about your license. Click 'Still Evaluating' to use it free for now. You'll
get a reminder when you open it, but it works completely — there's no feature lock or time limit
on the trial.

Step 5
First thing: tell REAPER about your interface. Go to Options > Preferences > Audio > Device.
Under Audio System, choose ASIO (Windows) or CoreAudio (Mac). Under ASIO Driver, select
Behringer USB Audio. Click Apply, then OK.

Step 6
You should now see REAPER's main window with no warning messages. If you see an audio
device error, double-check Step 5 — wrong driver is the most common issue.

PRO REAPER's default theme looks plain. That's fine. Don't waste time customizing
TIP it right now. Get your first recording done first. Themes can wait.

Part C — Installing Toneforge Menace

Step 1
Go to joeysturgistones.com and purchase Toneforge Menace. You'll receive a download link by
email.

Step 2
Download the installer for your OS (Windows or Mac).

Step 3
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Run the installer. When it asks where to install, choose VST3. Leave the default install path

as-is — REAPER will find it automatically.

Step 4
Open REAPER (or restart it if it was already open).

Step 5
Go to Options > Preferences > Plug-ins > VST. Click Re-scan or Add path if REAPER doesn't
find it automatically. Click Apply, then OK.

Step 6
To test: create a new track (we'll cover this fully in Chapter 4), click the FX button, type
'Menace' in the search box, and double-click it. If it loads, you're good.

TROUB If Toneforge Menace doesn't show up in REAPER's plugin list, make sure you
LESHO installed the VST3 version and that REAPER's VST path includes the folder it
oT installed to. The default VST3 path on Windows is C:\Program Files\Common
Files\VST3.
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CHAPTER 4

Get sound In

Interface configured. Track created. Guitar tone loaded. Let's hear it.

This is where it starts feeling real. You're going to create a track, load your amp plugin, and hear
your guitar coming through your headphones with actual tone on it.

Creating your first track:

Step 1
In REAPER, go to Track > Insert New Track, or double-click in the empty track area on the left.
A new track appears.

Step 2
Click the track's Input selector — it usually says 'No Input' or shows a number. Choose Input 2 /
Right from the list. This matches the instrument input on your UM2.

Step 3
Click the small red Record Arm button on the track (it looks like a circle). It turns red when
armed. Now REAPER is listening for input on that track.

Step 4
Strum your guitar. You should see the track's meter moving. If not, check your UM2 gain knob
and make sure Input 2 is selected.

Step 5
Click the FX button on the track. The FX chain window opens — this is where plugins live.

Step 6
Click Add in the FX window. Type 'Menace' in the search. Double-click Toneforge Menace. It
loads into the chain.

Step 7
Strum your guitar again. You should now hear your guitar with Toneforge Menace's amp tone
through your headphones. Turn up the headphone knob on the UM2 if needed.

11
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TONE Toneforge Menace's controls are straightforward: Gain controls how much
TIP distortion, Bass/Mid/Treble shape the tone, and Master is the overall output
level. Start with Gain around 7, all tone controls at noon, Master around 6. Dial
it in from there.

At this point your guitar should sound like a record. Not a phone recording. Not a practice
amp in a bedroom. A real tracked guitar tone. That's what you just built for under $170.
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CHAPTER 5

The click track — your best friend you
hate

Nobody likes it. Everyone needs it. Here's why.

The click track. The metronome. Whatever you want to call it — most beginners turn it off
immediately because it feels like it's getting in the way.

Don't do that.

Here's the real reason the click track matters, and it has nothing to do with being a perfect
musician: if you ever send your track to another player — a drummer, a bassist, another guitarist
— they need a tempo to lock into. Without a click, your recording has no grid. It exists in a vacuum.
Nobody can play along to it reliably, edit it cleanly, or drop it into a session with other tracks.

Recording to a click means your music has atempo. And atempo means your music can
live in the real world.

Setting up the click track in REAPER:

Step 1
Look at the top toolbar in REAPER. You'll see a BPM number — it defaults to 120. That's your
tempo in beats per minute. 120 is a good starting point for most rock.

Step 2
To change it, click directly on the BPM number and type your tempo. If you don't know the
tempo of your song, tap along to it with your hand on your desk and count the beats. A slow
heavy riff might be 80—90 BPM. A fast punk song might be 160-180.

Step 3
Now turn on the metronome. Click the little metronome icon in the toolbar (it looks like a
triangle). Or go to Options > Metronome/Tuner. You'll hear a click — usually a hi-hat or
woodblock sound.

Step 4
You can also enable a count-in: in the metronome settings, turn on 'Enable count-in before

recording.’ Set it to 2 bars. This gives you a full two bars of click before recording starts — time
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to get your hands ready and feel the tempo.

Step 5
Play along to the click. It might feel awkward at first. That's normal. Play simple. Just a chord
every beat. Get comfortable with the pulse before you try to record anything complex.

Step 6
Once you can play along without fighting it, you're ready to record. The click will NOT appear in
your final recording — it's only for you while tracking.

STRUG If the click feels impossible to play with, your tempo might be wrong. Try
GLING slowing it down by 10 BPM at a time until it feels natural. It's better to record at
? the right tempo slowly than the wrong tempo fast.

What tempo should | use?

If you're writing something original and you have no idea what tempo it is, use REAPER's tap
tempo. Click the BPM field and look for the Tap button, or just tap the T key repeatedly in time with
your song idea. REAPER will calculate the BPM from your taps.

A quick reference for common tempos:

Slow blues / doom metal 60-80
Classic rock / hard rock 90-120
Modern metal / punk 140-180

Not sure 120 — start here
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CHAPTER 6

Hit record

Track armed. Click on. It's time.

Everything is set up. Your guitar is plugged in. Toneforge Menace is loaded and sounding good.
The click is on and you've found your tempo. This is the moment.

Step 1
Make sure your track is still record-armed — the red button on the track should be lit.

Step 2
Press the record button in the REAPER toolbar (or hit Ctrl+R on Windows, Cmd+R on Mac).
The count-in will play — two bars of click — then recording starts automatically.

Step 3
Play your part. Don't stop if you make a mistake. Keep going. You can fix it later. Get the whole
thing down first.

Step 4
When you're done, press the spacebar or the stop button. REAPER stops recording.

Step 5
Press spacebar again to play back what you just recorded. You'll hear your guitar, with
Toneforge Menace's tone, exactly as you played it.

Step 6
If you want another take, just press Ctrl+R again. REAPER will record a new take on top of the
old one. You can choose which one to keep — or comp between them later.

PRO Bad take? Hit Ctrl+Z to undo and it disappears. Then hit record again. There
TIP are no consequences here. Record as many takes as you need.

Gain staging — don't skip this:

Before you commit to a take, check your levels. The track meter in REAPER should peak
somewhere between -18 dB and -6 dB while you play. If it's hitting O dB or going red, turn down

15
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the gain knob on your UM2. Too hot = distorted digital clipping, which sounds nothing like good
guitar distortion. Too quiet = thin, noisy recording. The sweet spot is in the middle.
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CHAPTER 7

Clean it up

Basic editing. Nothing fancy. Just make it tight.

You've got a recording. Now let's trim the dead air off the front and back and make it sit right in the
timeline. This takes two minutes.

Trimming your recording:

Step 1
Look at your recorded item in the REAPER timeline. You'll see a colored block representing
your audio. The waveform inside it shows where you actually played.

Step 2
To trim the start: hover your mouse over the left edge of the item. Your cursor changes to a
resize arrow. Click and drag right to remove the silence before you started playing.

Step 3
Do the same on the right edge — drag left to trim any silence or noise after you finished
playing.

Step 4
To move the item: hover over the middle of it. Your cursor becomes a hand. Click and drag it
wherever you need it in the timeline.

Step 5
To split an item (if you want to remove a section from the middle): click where you want to cut,
then press S on your keyboard. The item splits at that point. Click the piece you don't want and
press Delete.

Step 6
Press spacebar to play back your edited recording. If it sounds right, you're done editing.

PRO Ctrl+Z undoes any edit. Don't be afraid to try things. You can always undo your
TIP way back to exactly where you started.

17
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CHAPTER 8

Export and share it

Bounce it out. Send it. Done.

Your track is recorded, your tone sounds great, you've cleaned it up. Now you need to get it out of
REAPER and into a file you can actually share. This is called rendering or bouncing.

Step 1
Go to File > Render, or press Ctrl+Alt+R.

Step 2
The Render window opens. Here's what you need to set: Source: set to 'Master mix' unless you
want just one track. Bounds: set to 'Entire project’ or 'Time selection' if you only want a section.
Output format: MP3 for sharing, WAV for sending to a studio or other players. Sample rate:
44100 Hz (CD quality — this is what you want). Channels: Stereo.

Step 3
Set your output folder — somewhere you'll find it easily, like your Desktop.

Step 4
Name your file something obvious — 'verse-riff-take3' not 'untitled223".

Step 5
Click Render 1 file. REAPER bounces everything down to a single file.

Step 6
Find the file on your computer. Play it in any media player. That's your recording. Send it, share
it, post it.

SHARI If you're sending the track to a drummer, bassist, or another musician to record
NG over, export as WAV (not MP3) and tell them the BPM you recorded at. They'll
WITH need both to sync up properly.

OTHER
PLAYE
RS
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That's it. You recorded a guitar track at home, with a real amp tone, in time to a click, and

exported it as a file you can share with the world. You just did what a lot of people talk
about but never actually do.
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BONUS

10 things you can ignore forever

Or at least until you're ready. Which isn't today.

REAPER is full of features built for engineers making records with 200 tracks, a wall of hardware,
and a client budget. Here are ten things that will absolutely not help you record a better guitar track
at home right now. Ignore them without guilt.

1

Sample rate debates

44.1 kHz is what CDs are made from. It's what streaming uses. It's fine. Anyone telling you that
you need 96 kHz to record a guitar riff at home is wasting your time.

2

Bit depth beyond 24-bit

Record at 24-bit. That's it. 32-bit float is fine too. 32-bit integer is overkill for anything you're doing.
Don't lose sleep over it.

3

ReaScript and custom actions

Incredibly powerful. Totally irrelevant to your first fifty recordings. This is for people who want to
program their DAW. That's not today.

A

Hardware outboard gear

Real compressors, preamps, EQs — great stuff for a professional studio. You have a $50 interface
and a $49 plugin that sounds like a record. You don't need a $700 preamp to record a good guitar
track at home.

20
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5

Parallel compression routing

A technique where you blend a heavily compressed signal with your dry signal. Useful. Advanced.
Not today. Just use the compressor that's already inside Toneforge Menace.

6

Loudness normalization and LUFS targets

Streaming platforms normalize audio to specific loudness targets. This matters when you're
releasing music. Right now you're recording ideas. Don't mix and master something you haven't
finished writing yet.

v

Phase relationships between multiple microphones

Crucial when recording a full drum kit with twelve mics. You have one guitar plugged straight into
an interface. Phase is not your problem.

38

MIDI and virtual instruments

Entire universe of tools for programming drums, synths, orchestras. Amazing. Also completely
irrelevant to recording your guitar riff. Get that done first.

9

Room acoustics and acoustic treatment

Your room does matter eventually. Bad acoustics color your recordings. But you're tracking direct
through an interface with headphone monitoring — your room is basically not in the signal chain
right now. That's a problem for later.

10

Finding the 'perfect' DAW

REAPER works. You have it. It runs on your machine. The best DAW is the one you actually
record with. Stop shopping and start recording.

21
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You made It.

You've got the gear. You've got the software. You know how to set up a click, arm a track, record a
guitar, and get it out the door as a real audio file.

That's more than most people who spend six months watching YouTube tutorials ever do.

Now go record something.

Need help getting your recordings to the next level?

Freedom Family Studios offers professional remote mixing and mastering for independent artists.
Send us your tracks and we'll make them sound like a record.

Mastering starts at $50/track. Mix + master bundles available.

Contact: jpw@freedomfamilystudios.com

freedomfamilystudios.com



